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전자부품은 수동부품과 능동부품으로 구성되어 있다.

새 프로젝트 작성.Ⅰ
프로그램 시작1.

가 프로그램을 실행한다. OrCAD Capture .

시작 모든 프로그램> > Cadence > Release 16.5 > Design Entry CIS

나 새 프로젝트를 실행한다. .

메뉴 File > New > Project를 선택한다.

다 창이 열리며 및 등을 설정한다. New Project , Name Location .

형태로 입력한다(1) Name MECA_3_X_XX_000 .➜
예) MECA_3_1_01_001

(2) Create New Project Using ➜ Schematic을 선택한다.

프로젝트 저장 경로를 설정한다(3) Location .➜
예 폴더이름은) MECA_3_X_XX 형태로 추가하여 경로를 설정한다.

설정완료 후 버튼을 클릭하여 새 프로젝트를 시작한다(4) OK .
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기본 환경 설정2.

가 메뉴의 의 와 에서 기본 환경을 설정한다. Options Preference Design Templete .

나 메뉴. Options > Preference > Grid Display

과 을 설정한다(1) Visible Grid Style .

부품의 핀과 라인의 끝점이 맞지 않을 경우 을 알맞게 설정한다(2) Grid Spacing .

다 메뉴. Options > Design Templete > Page Size

를 에 맞게(1) Page Size Milimeter(297 x 210) A4를 선택한다.

라 메뉴. Options > Preferences > Miscellaneous

을 선택하여 여부에 관계(1) Miscellaneous Tab Backup

없이 프로그램이 비정상 종료되어도 마지막 저장된

회로를 복원할 수 있도록 의Auto Recovery Check

를 선택하여 시간을 설정한다box .

(2) Auto Recovery 분마다 개의 파일을 하- 15 3 Backup

도록 하고 경로를 지정한다, .

(3) Junction Dot Size - Medium로 설정한다.

작성3. Title Block

가 작품명 기재 글자 크기 예 수동부품. Title : ( 14)- ) (R, L, C)

을 선택한 후 도면 제목을 입력한다<Title> .

(1) Value : 수동부품(R, L, C)

의 버튼을 클릭한다(2) Font Change .

(3) 크기(S) : 14로 설정한다.
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나 문서 제작 순번 기재 글자 크기 예 홍길동. Document Number : ( 12)- ) MECA_3_1_01_ _001

를 마우스로 선택한 후 오른쪽 마우스 버튼을 클릭하여<Doc>

를 선택하거나 를 더블 클릭한다Edit Properties <Doc> .

(1) Value : 홍길동MECA_3_1_01_ _001

의 버튼을 클릭한다(2) Font Change .

(3) 크기(S) : 12로 설정한다.

다. Revision : 1.0

를 마우스로 선택한 후 오른쪽 마우스 버튼을 클릭하<RevCode>

여 를 선택하거나 를 더블 클릭한다Edit Properties <RevCode> .

(1) Value : 1.0을 입력한다.

의 버튼을 클릭한다(2) Font Change .

(3) 크기(S) : 8로 설정한다.

작성. New LibraryⅡ
프로그램 시작1. New Library

가 메뉴 를 선택한다. File > New > Library .

폴더 아래 가 생성된다Library Library1.olb .

생성2. Resistor Library

가 저항 전류의 흐름을 억제 방해 하는 역할을 하는 수동부품이다. : ( ) .

중심선을 그린다(1) .

위 아래 평행선을 그린다(2) , .

(3) 밑변과 높이가 같은 이등변삼각형을 중심선을 기준으

로 위 아래로, 개6 를 그린다.
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나 생성. New Part

를 선택하고 오른쪽 마우스를 눌러 를 선택한다(1) Library1.olb New Part .

의 과 표시될 를 설정한다(2) New Part Property Name Part Reference .

예) Name : Resistor, Part Reference : R

다 색상 변경. Grid

부품이 작아 가 잘 보이지 않으므로 색상을 변경한다(1) Grid .

좌측의 그리드 색상을 클릭한 후 잘 보이는 색상으로 선택한다(2) .

다 부품 영역 설정.

부품이 들어갈 영역을 설정한다(1) .

처음에 나타나는 점선 영역을 마우스로 클릭하면 그림처럼 모(2)

서리에 사각점이 나타난다.

모서리의 사각점을 마우스로 클릭 드래그하여(3) , 가로 칸 세로3 ,

칸2 의 크기로 조정한다.

라 화면 확대 축소 활성 비활성. / , Grid /

상단의 아이콘을 활용하여 화면크기를 맞춘다(1) .

아이콘을 눌러 빨간색이 되면 미세 조정된다(2) .
확대 축소/ Snap On Snap OFF

마 보조선 그리기.

우측의 선그리기 도구를 클릭(1) ‘ ’ 상하 등분 좌우 등2 , 2

분 한다

상단의 그리드 아이콘을 눌러 적색으로 표시되게 하(2)

고 선을 위 아래로 드래그하여 개의 보조선을 그린, 4

다. ➜ ➜
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바 부품 그리기. Resistor

선그리기 도구 선택 부품 선그리기(1) >

그림과 같이 저항 보조선을 그려 넣는다(2) .

보조선을 모두 지우고 키를 누른 상태에서 저항선을 모두 선택한 후 를(3) , CTRL CTRL+C, CTRL+V

이용하여 붙여 넣어 저항 부품을 완성한다.

➜ ➜ ➜ ➜

저항선이 양 끝에 외부와 연결할 선을(4)

그려 넣는다..

우측 도구모음의 핀 도구를 선택한 후(5)

그림처럼 설정한다.

핀 을 설정한다(6) Name .

핀 를 설정한다(7) Number .
➜

사 핀 배치하기.

일반적인 저항은 외부 연결선이 두 개가 있다(1) .

좌우에 하나씩 두 개의 핀을 배치한다(2) .

메뉴(3) > Options > Part Properties의 과 을Pin Name Pin Numbers Visible False로 한다

아 저장하기. Library

을 클릭한 후 오른쪽 마우스를 눌러 나타난 선택 메뉴에서(1) Library Tab Save를 눌러 저장한다.

도면이 저장되는 폴더와 같은 곳에 저장되도록 한다(2) .
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자 도면에 부품 배치하기.

왼쪽 트리 메뉴를 펼쳐 을 선택하면 에 도면이 나타난다(1) SCHEMATIC > PAGE1 PAGE Tab .

메뉴(2) > Place > Part를 선택한다.

왼쪽 도구 상자에서 라이브러리(3) Place Part

폴더 선택 도구를 클릭한 후 조금 전에 만,

든 라이브러리가 있는 폴더의 라이브러리

를 선택한다.

라이브러리가 여러 개인 경우에는(4) CTRL+A

를 사용하여 모두 선택한다.

도면에 표시할 라이브러리를 더블 클릭하면 부품이 도면에 표시된다(5) .

도면에 나타난 부품을 적당한 위치에 배치한다(6) .

(7) Name 및 를 더블 클릭하여 값을 수정한다Value .

생성3. Connector Library

가 도면에 부품 배치하기.

(1) Name : Connector 3

(2) Part Reference : J

부품영역(3) : 가로 칸 세로 칸2 , 4

핀 개(4) 3 : Shape-Line, Type-Passive

미사용 핀은(5) Is No Connect 처리 ➜
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생성4. Inductor Library

간격이 인 두 개의 중심선을 그린다a .

간격의 인 길이 내에 그림과 같이 원호반원와 아래쪽에 호를 그려2a ( )

넣는다.

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러(1) Library1.olb New

를 선택한다Part .

의 과 표시될(2) New Part Property Name Part Reference

를 설정한다.

예) Name : Inductor, Part Reference : L

나 부품 영역 설정.

처음에 나타나는 점선 영역을 마우스로 클릭하면 그림처럼 모서리에(1)

사각점이 나타난다.

모서리의 사각 점을 마우스로 클릭 드래그하여(2) , 가로 칸 세로 칸3 , 2 의

크기로 조정한다.

다 보조선 그리기.

상하 등분 좌우 등분 한다(1) 2 , 2 .

먼저 가로 세로 선을 그려 놓고 선택 도구로 선택하면 적색으로 표시되(1) ,

고 복사 붙여넣기한 후 원하는 위치로 이동시켜 배치한다, / .

라 부품 그리기코일형. Inductor ( )

(1) 호 그리기 도구를 선택한다.

마우스로(2) 원점 오른쪽 왼쪽( ), ( ), ( )ⓐ ⓑ ⓒ 의 교차

점을 차례로 클릭하면 반원이 그려진다.
① ②➜ ➜

키를 누른 상태에서 호를 선택한 후(3) CTRL

를 이용하여 붙여 넣어 코일CTRL+C, CTRL+V

상단을 완성한다.
③ ➜

(4) 타원 그리기 도구 를 선택한다(Elliptical arc) .

타원을 그려 넣고 사각 점을 클릭 드래그하(5) , ,

여 그림과 같이 맞춰 코일 하단을 완성한다.
④ ➜ ➄
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마 핀 배치하기.

우측 도구모음의 핀 도구를 설정한다(1) .

외부와 연결되는 선과 핀을 배치한다(2) .

일반적인 코일은 외부 연결선이 두 개가 있다(3) .

부품 기호 모양에 따라 좌 우 또는 아래쪽에 핀을 배치한다(4) / .

바 부품 그리기유도기형. Inductor ( )

➜ ➜ ➜

생성5. Capacitor Library

간격이 인 두 평행선을 그린다a .

간격의 인 길이로 콘덴서 평행판에 해당하는 선을 그린다4a .

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러(1) Library1.olb New

를 선택한다Part .

의 과 표시될 를(2) New Part Property Name Part Reference

설정한다.

예) Name : Capacitor, Part Reference : C

나 부품 영역 설정.

부품이 들어갈 영역을 설정한다(1) .

처음에 나타나는 점선 영역을 마우스로 클릭하면 그림처럼 모서리에 사각점(2)

이 나타난다.

모서리의 사각 점을 마우스로 클릭 드래그하여(3) , 가로 칸 세로 칸1 , 2 의 크기

로 조정한다.

다 콘덴서 부품 그리기.

세로 등분선의 좌 우로 칸 합 칸 의 위치에(1) 2 / 2 ( 4 ) ,

콘덴서 평행판용 선의 길이는 위 아래로 칸/ 8

정도의 크기로 보조선을 그린다.

그림과 같이 부품을 완성하고 외부(2) Capacitor

연결용 핀을 배치한다.
➜
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과제 회로 그리기- 01. RLCⅡ
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과제 회로 도면 작성- 02. RLCⅡ
회로 그리기1. RLC (OrCAD Capture)

가. New Project

(1) MECA_3_1_01_002

회로 도면 작성(2) Title : RLC

(3) Document Number :

홍길동MECA_3_1_01_ _002

(4) Rev : 1.0

부품을 배치하고 도면과 같이 부품의(5) Part

와 를 설정한다 오른쪽 마우스Reference Value .(

또는 더블 클릭‘Edit Properties’ )

나 전원배치 및 배선하기.

(1) VCC_ARROW/CAPSYM 배치

(2) GND POWER/CAPSYM 배치

부품을 배치하고 도구(3) Place wire

로 부품과 부품 사이를 선(Wirer)

으로 연결한다.
➜ ➜ ➜

다 입력하기. Footprint

각 부품을 선택하고 오른쪽 마우스 메뉴 의 항목을 입력한다(1) Edit Properties PCB Footprint .

부품이 여러 개일 경우에는 입력할 를 모두 선택하면 일괄 입력할 수도 있다(2) Part .

가로 세로 모양을 바꾸려면 왼쪽 상단 모서리를 더블클릭한다(3) / .

저항 : RES400①

콘덴서 : CAP300②

코일 : RES600③

컨넥터 : JUMPER3④

라 미리보기. Footprint

입력 후 부품을 선택하고 오른(1) Footprint

쪽 마우스 버튼 메뉴의 를 선Show Footprint

택하면 의 모양을 미리 볼 수 있다Footprint .

➜
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마 찾아보기. Footprint

프로그램(1) OrCAD PCB Editor

메뉴(2) > Place > Manually > Advanced Settings > Library check > Placement List > Package

선택 심볼 하면 볼 수 있다symbols > check .

➜ ➜

➜ ➜

오류검사2. (DRC-Design Rule Check)

오브젝트 탭에서 작업중인 파일을 선택하면 메뉴 상단 가운dsn

데의 아이콘이 활성화된다.

활성화된 아이콘 중에서 Design Rule Check 도구를 클릭한다.

가 설정. Design Rules Check

와 의 에 체크 표시를 한다(1) Create DRC markers for warnings Design Rules Run Physical Rules .

탭의 항목 체크 표시 삭제한 후 확인을 눌러 실행(2) Physical Rules Check power ground short

한다.
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나 오류 표시.

문제가 있을 경우 창에(1) Page 초록색 동그라미가 표시된다.

오류 표시 동그라미를 더블클릭하면 내용을 확인할 수 있다(2) Error .

화면 아래 결과 창에도 에러 내용이 출력된다(3) .

각 결과에 는 모두 처리한 후 다음 작업이 이루어져야한다(4) Checking Rules Error .

경고의 경우에도 특별한 경우의 경고 이외에는 없는 것이 좋다(5) .

다. Create Netlist

결과에 및 경(1) Design Rules Check Error

고 가 없으면 를(Warning) Create Netlist

실행한다.

에러 및 경고가 있어도 를 실행하(2) Netlist

면 가 실행되지만 원하는'PCB Editor'

결과값을 얻을 수 없으므로 모든 오류

와 경고가 없는 상태에서 실행하도록

한다.
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설계. OrCAD PCB Designer( )Ⅲ
환경설정1.

가 프로그램 시작.

에서 생성을 하면 에서 설정한 것과 같이(1) Or CAD Capture Net List Board Launching Option

창이 열린다OrCAD PCB Designer .

프로그램 메뉴에서 를 실행한 후 해당 파일을 찾아 한다(2) OrCAD PCB Editor Open .

가 설계 단위 및 원점 설정.

메뉴 를(1) Setup>Design Parameter

선택하여 기본 환경설정을Design

한다.

선택Design Tap①

Units : Millimeter②

Size : A4③

Accuracy : 3④

Left X : -70, Lower Y : -70⑤

➜

작성하기2. Board

만능기판Board Size : 80 ×80 (28×28 )㎜ ㎜

가 작성. Board Outline

메뉴 를 선택하고(1) Add>Line

을 설정한다Option .

Board Geometry①

Outline②

Line 90°③

외형선 :④ 0.3 또는 0.5

Solid⑤

➜ ➜

(2) Command>

선그리기 명령 입력

필요에 따라서 둥근(3) Fillet(

모서리 및 모따) Champer(

기 등을 한다) .
➜
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나 기구 홀 배치.

메뉴 를 선택한다(1) Place>Manually .

의 에 표시한다(2) Advanced Settings Tab Library check .

에서 를 선택한다(3) Placement List Tab Mechanical symbols .

홀 선택 비전기(4) MTG125(3.175 ) :㎜

적 기구 홀이다.

(5) Command> x 5,5 몡
다시 체크하고 홀 위치 선택(6)

(x 75,5), (x 75,75), (x 5,75)

키를 입력하여 배치 종료(7) 먗 ➜ ➜

다 부품 배치.

메뉴 를 선택한다(1) Place>Manually .

에서(2) Placement List Tab Components by refdes를 선택한다.

배치하고자 하는 부품을 선택하고 배치할 위치로 마우스를 가져간(3)

후 회전 및 미러 기능 등을 이용하여 배치할 수 있다.

배치가 완료되면 부품 아이콘이 초록색으로 변경된다(4) .

부품을 클릭하면 부품 배치위치를 수정할 수 있다(5) .

라 설정. Color Display

메뉴 에서 불필요한 데이터를 숨겨 보이지 않게 한다(1) Display>Color/Visibility .

를 선택하여(2) Global Visivility off

모두 끄고 필요한 것만 체크한다.

설정Stack-Up①

설정Board Geometry②

설정Package Geometry③

설정Component④

➜
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마 설정. Grid

메뉴 에서 그리드 보이기 숨기기를 설정한다(1) Setup > Grids / .

설정Stack-Up①

설정Board Geometry②

설정Package Geometry③

설정Component④ ➜

설계규약 설정하기3. Constraint( )

배치 완료 후 네트의 폭 네트의 카퍼 이격거리 등의 조건설정을 한다, DRC .

일반선의 폭은 로 한다0.5 .㎜

가 네트의 폭 설정.

메뉴(1) Setup>Constraint>Constraint Manager

(2) Physical >

(3) Physical Constraint Set >

(4) All Layers >

(5) Line Width > Min : 0.5㎜
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나 설정. ±12V, ±V, GND

메뉴(1) Setup>Constraint>

(2) Constraint Manager

(3) Physical > Net > All Layers >

(4) Line Width >

+12V, -12V, GND : 1㎜

다 설정Spacing

메뉴(1) Setup>Constraint>Spacing

① 조건DRC : 0.254㎜

② 카퍼 이격거리 : 0.5㎜

(2) Spacing Constraint Set > All Layers >

① Line Shape : 0.5㎜

② Pins Shape : 0.5㎜

③ Vias Shape : 0.5㎜

④ 모두Shape : 0.5㎜

Line ➜

Pins ➜

Vias ➜

Shape ➜

라 배선 전 숨기기. GND

메뉴(1) Setup>Constraint>

(2) Constraint Manager

(3) Properies > Net >

(4) General Properties >

(5) GND_POWER > No Rat : On

메뉴(6) > File > Close
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배선하기4. Route( )

메뉴 또는 화면 왼쪽 배선 도구 아이콘을 이용하여 배선한다Route .

가 배선하기.

배선할 선을 마우스로 클릭하고 가상선을 따라 드래(1)

그하여 핀과 연결한다.

가급적 는 수평 수직으로 교(2) , Top Layer/Bottom Layer /

차 배선한다.

오른쪽 마우스 메뉴를 이용할 수 있다(3) .

배선할 면 을 정한 후 배선작업을 한다(4) (Top/Bottom) .

작성5. Copper Area

보드 납땜면 에 속성의 카퍼 처리를 하되(Bottom Layer GND , 보드 외곽으로부터 이격5㎜ 을 두

고 실시한다.

모든 네트와 카퍼의 이격거리는(Clearence) 0.5㎜로 한다.

단열판과 네트 사이 연결선의 두께는GND 0.5㎜로 설정한다.

가 단열판 설정.

메뉴(1) Shape >

(2) Global Dynamic Params

(3) Thermal relief connects Tab >

(4) Use fixed thermal width of : 0.5

➜

다 작성 설정. Copper Area

메뉴(1) Shape > Polygon, Rectangular,

중 적당한 것을 선택한다Circular .

여기서는( , Rectangular 선택)

우측 의 에(2) , Control Panel Option Tab

서 그림과 같이 에서, Assign net name

GND Power를 선택 한다.

(3) Command> x 5,5 , x 75,75몡 몡
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작업상태 확인6.

작업이 모두 완성되면 작업 상태를 확인한다.

가 작업 상태 확인.

메뉴(1) Display > Status

각 항목 모두 초록색으로 나타나면(2)

정상이다.

빨강색이면 오류가 있는 것이(3) Error( )

며 주황색이면 경고이다, Warning( ) .

이 초록색이 아닐 경우(4) DRCs Update

를 클릭하여 최신 정보로 적용합DRC

니다.

나 제거. Islands

메뉴(1) Shape > Delete Islands

핀이나 부품이 밀집된 곳에는 외부와 연결(2)

되어 있지 않은 동판 조각이 발생할 수도

있다.

떼어내지 않으면 사용 중에 떨어져 나올(3)

위험이 있으므로 제거한다.

작업내용 저장7.

작업이 모두 완성되면 작업한 내용을 저장합니다.
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수동 부품 라이브러리 생성 과제. ( - 01)Ⅳ Ⅳ
가변 저항 생성1. Library

저항 부품을 그린다.

그림과 같이 화살표를 그려 넣는다.

삼각형 꼭지점과 만나도록 그린다( .)

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러Library1.olb New

를 선택한다Part .

의 과 표시될New Part Property Name Part Reference

를 설정한다.

예) Name : Resistor Variable,

Part Reference : R

나 붙여넣기. Resistor

의 를 선택하고 마우스로 드래그하여 모두 선택한Library1.olb Resistor

후 로 복사한다 후 창을 닫는다Ctrl+C Library . 가로 칸 세로 칸( 3 , 2 )

위에서 복사해 둔 저항 부품을 라이브러리 창에Resistor Variable

로 붙여넣기한다Ctrl+V .

다 화살표 그리기.

그림과 같이 보조선을 그린다.①

화살표의 선 부분을 그린다.②
① ②

폴리라인 그리기 도구를 선택한다.③

다른 선과 같이 있으면 선택이 잘 되지 않④

으므로 외형선을 여유있게 확대한 후 그림

과 같이 사각형을 그린다. ③ ④

선택도구로 화살표의 모서리 사각점을 이동⑤

시켜 화살표에 어울리게 삼각형으로 만든

다.

그림이 선택된 상태에서 오른쪽 마우스 버⑥

튼을 눌러 를 선택하고Edit Properties Fill

을Style ‘Solid로 선택한다' .

⑤ ⑥

그려진 화살표를 이동시켜 가변저항 라이브⑦

러리를 완성한다.

완성된 가변저항 부품⑧
⑦ ⑧
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가변 콘덴서 생성2. Library

콘덴서 부품을 그린다.

그림과 같이 화살표를 그려 넣는다.

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러Library1.olb New

를 선택한다Part .

의 과 표시될 를New Part Property Name Part Reference

설정한다.

예) Name : Capacitor Variable,

Part Reference : C

나 붙여넣기. Capacitor

의 를 더블 클릭하여 창을 열고 마우Library1.olb Capacitor Library

스로 드래그하여 모든 부품을 선택한 후 로 복사한 후Ctrl+C

창을 닫는다 모든 부품을 선택하여야 하므로Library .( Edit > Select

을 이용하여 복사하면 편리하다All .)

위에서 복사해 둔 저항 부품을 라이브러리 창Capacitor Variable

에 로 붙여넣기 한다Ctrl+V .

다 화살표 그리기.

부품 영역을① 가로 칸 세로 칸2 , 2 으로 늘리고 그림과,

같이 가로 보조선은 늘리고 세로 보조선 그린다, .

①

폴리라인 그리기 도구를 사용하여 화살표를 그린다.②

다른 선과 같이 있으면 선택이 잘 되지 않으므로 외③

형선을 여유있게 확대한 후 빈 여백에다 그리고 다,

그려지면 화살표로 이동시켜 적당한 위치로 이동하

여 완성한다.

확대한 외형선은 처음 상태로 돌려놓는다.④

②

④
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과제 수동부품 생성하기- 02. LibraryⅣ

가. Inductor Induction

Name : Inductor Induction

Part Reference : L

부품영역 크기 가로 칸 세로 칸: 3 , 2

나. Resistor Var1

Name : Resistor Var1

Part Reference : R

부품영역 크기 가로 칸 세로 칸: 4 , 2

다. Capacitor Pol1

Name : Capacitor Pol1

Part Reference : C

부품영역 크기 가로 칸 세로 칸: 1 , 2

라. Capacitor Pol2

Name : Capacitor Pol2

Part Reference : C

부품영역 크기 가로 칸 세로 칸: 1 , 2
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과제 능동부품 생성하기- 03. Library 1Ⅳ

가. Diode

Name : Diode

Part Reference : D

부품영역 크기 : 가로 칸 세로 칸3 , 2

나. Diode Photo

Name : Diode Photo

Part Reference : D

부품영역 크기 : 가로 칸 세로 칸3 , 2

다. Diode Circle

Name : Diode Circle

Part Reference : D

부품영역 크기 : 가로 칸 세로 칸3 , 2

라. Transistor PNP Circle

Name : Transistor PNP Circle

Part Reference : Q

부품영역 크기 : 가로 칸 세로 칸2 , 3

수제도에서는 각도가 이지만 외부 핀과의60°

연결 때문에 그리드에 맞추어 그린다.

화살표가 있는 핀이 없는 쪽이Emitter,

가운데가 이다Collector, Base .

마. Transistor NPN

Name : Transistor NPN

Part Reference : Q

부품영역 크기 : 가로 칸 세로 칸2 , 3

수제도에서는 각도가 이지만 외부 핀과의60°

연결 때문에 그리드에 맞추어 그린다.

화살표가 있는 쪽의 핀은 없는 쪽의Emitter,

핀은 가운데 핀이 이다Collector, Base .
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과제 능동부품 생성하기- 04. Library 2Ⅳ
다음 부품 를 작성하시오Diode Library .

부품명 Name Reference Part Library

스위칭

다이오드

Diode

Switch
D

정전압

다이오드

Diode

Zener
D

발광

다이오드

Diode

LED
D

포토

다이오드

Diode

Photo
D

가변 용량

다이오드

Diode

Baractor
D

터널

다이오드

Diode

Tunnel
D

배리스터

다이오드

Diode

Varistor
D

브리지

다이오드

Diode

Bridge
D
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과제 회로도 작성 및 배선하기- 05. 1Ⅳ
다음은 무선 적외선 감지 장치의 회로도이다.

회로 도면을 작성하고 를 이용하여 부품 배치도 및 코퍼 작업을 완OrCAD , OrCAD PCB Designer

성하시오.

회로도1.

및 리스트2. Part PCB Footprint

Part
Name

Part
Shape

Foot
print

Part
Name

Part
Shape

Foot
print

Connector

3
JUMPER3

Connector

10

생성( )

conn10

78SR1

생성( )
JUMPER3

Diode

Normal
RES400

Resistor RES400
Capacitor

Pol1
CAP300
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과제 능동부품 생성하기- 06 Library 3Ⅳ
다음 능동 반도체 부품 를 작성하시오( ) Library .

부품명 Name Reference Part Library

형PNP

트랜지스터

Transistor

PNP
Q

형NPN

트랜지스터

Transistor

NPN Circle
Q

타입P

JFET

Transistor

JFET P Q

타입N

JFET

Transistor

JFET N Q

단접합

트랜지스터

Transistor

UJT P
Q
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과제 능동부품 생성하기- 07. Library 4Ⅳ
다음 능동 반도체 부품 를 작성하시오( ) Library .

부품명 Name Reference Part Library

형 채널D P

MOSFET

Transistor

MOSFET DP
Q

형 채널D N

MOSFET

Transistor

MOSFET DN
Q

형 채널E P

MOSFET

Transistor

MOSFET EP
Q

형 채널E N

MOSFET

Transistor

MOSFET EN
Q

절연

게이트형

트랜지스터

Transistor

IGBT
Q

실리콘

제어정류기

Thyristor

SCR
Q
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부품 라이브러리 생성. ICⅤ
라이브러리 생성1. NOR Gate

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러Library1.olb New

를 선택한다Part .

의 과 표시될New Part Property Name Part Reference

를 설정한다.

에 를 입력한다Part per Pkg 4 .

예) Name : IC 7433

Part Reference : U

나 부품 영역 설정 및 보조선 그리기.

부품영역 : 가로 칸 세로 칸6 , 4 보조선 그리기

다 호 그리기.

호의 중심이 부품영역의 외부이므로 주의하도록 하고 완성되면 부품영역을 다시 설정한다, .

라 핀 및 와 배치. VCC GND
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과제 부품 라이브러리 생성하기- 01. GateⅤ
다음 논리게이트 부품 를 작성하시오Library .

부품명 Name Reference Part Library

OR

게이트
Gate OR OR

AND

게이트
Gate AND TR

NOT

게이트

Transistor

FET P
FET

NOR

게이트

Transistor

FET N
FET

NAND

게이트

Transistor

MOSFET DP
MOSFET

XOR

게이트

Transistor

MOSFET DN
MOSFET

SR

플립 플롭

Flip Flop

SR
SR

J-K

플립 플롭

Flip Flop

JK
JK

D

플립 플롭

Flip Flop

D
D
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라이브러리 생성 과제2. OP AMP ( - 02)Ⅴ

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러Library1.olb New

를 선택한다Part .

의 과 표시될New Part Property Name Part Reference

를 설정한다.

예) Name : OP AMP

Part Reference : U

나 부품 영역 설정 및 기호 그리기.

부품영역 가로 칸 세로 칸: 4 , 4

다 핀 및 와 배치. VCC GND

라 핀 설정. NC

사용하지 않는 핀은 처리한다NC .
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부품 라이브러리 생성 과제3. IC ( - 02)Ⅴ

가 생성. New Part

를 선택하고 오른쪽 마우스를 눌러Library1.olb New

를 선택한다Part .

의 과 표시될New Part Property Name Part Reference

를 설정한다.

예) Name : IC PACK 14

Part Reference : U

나 부품 영역 설정 및 기호 그리기.

부품영역 가로 칸 세로 칸: 8 , 4

다 핀 및 와 배치. VCC GND

라 핀 설정. NC

사용하지 않는 핀은 처리한다NC .
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생성 과제. Footprint ( - 01)Ⅵ Ⅵ
프로그램 실행1. Pad Designer

가 실행. PAD Designer

시작 모든 프로그램> >Cadence>Release 16.5>PCB Editor Utilities>PAD Designer

나 작성. Pad Stack

단위 선택(1) Parameters Tab : Units : milimeter

(2) Layers Tab : Single layer mode

실제 모양 참조(3) Pad Geometry : -Rectangle

실제 사이즈 입력(4) Begin Layer : Regular Pad- ‘ Thermal Relief, Anti Pad-실제 사이즈+0.5

(5) SolderMask_Top, PasteMask_Top : Regular Pad-실제 사이즈+0.3

다 저장하기. PAD

로 저장한다File > Save As... > PAD29×54.pad .
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프로그램 실행2. OrCAD PCB Editor

가 설계 단위 및 원점 설정.

메뉴 를(1) Setup>Design Parameter

선택하여 기본 환경설정을Design

한다.

선택Design Tap①

Units : Millimeter②

Size : A4③

Accuracy : 3④

Left X : -70, Lower Y : -70⑤

➜

나. User Preferences Editor

다 핀 배치.

메뉴 를 선택하고 미리 만들어 놓은 를 선택한다>Layout>Pins Pad29x54.pad .
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라 패드 및 외형선 그리기.

같은 방법으로 를 그린다Assembly_TOP, Place_TOP .

라 참조번호 기입.

메뉴 를 선택한다> Layout > Labels > RefDes .

화면의 오른쪽 패널 창에 에 에(1) Options Active Class and Subclass Package Geometry/

를 선택한다Assembly_TOP .

에 을 선택한 후 심볼 안에 라고 입력한다(2) Text Block 3 ‘L*’ .

화면의 오른쪽에 패널 창에 에 에(3) Options Active Class and Subclass Pakage Geometry /

를 선택한다Silkscreen_Top .

심볼 위쪽에 라고 적는다(4) L* .

파일 저장한다(5) - .
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과제 회로도 작성 및 배선하기- 02. 2Ⅵ
다음은 를 이용한 윙커 장치의 회로도이다NE555 .

회로 도면을 작성하고 를 이용하여 부품 배치도 및 코퍼 작업을 완OrCAD , OrCAD PCB Designer

성하시오.

회로도1.

및 리스트2. Part PCB Footprint

Part
Name

Part
Shape

Foot
print

Part
Name

Part
Shape

Foot
print

Connector

3
JUMPER3

Diode

LED
RES400

NE555

생성( )
DIP8_3

Capacitor

Pol1
CAP300

Resistor RES400
Capacitor

Pol1
CAP196

Resistor

Variable
RESADJ 가변저항의 번 핀을 처리한다3 NC .※
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과제 부품 라이브러리 생성하기- 03. SequenceⅥ
다음 부품 를 작성하시오Sequence Library .

부품명 Name Reference Part Library

Push

button

Switch

PB-A PB-A

Push

button

Switch

PB-B PB-B

Magnetic

Contactor
MC-A MC-A

상3 AC

Power
RST AC

상3 AC

Power
UVW AC

Thermal

Relay
THR THR

배선용

차단기
MCCB MCCB

Magnetic

Contactor
MC MC

Output Output O

3Phase

Induction

Motor

Motor U
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과제 회로도 작성 및 배선하기- 04. 3Ⅵ
다음은 상 유도전동기의 정역 운전 회로도이다 회로 도면을 작성하시오3 . OrCAD .

회로도1.
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과제 회로도 작성 및 배선하기- 05. 4Ⅵ
다음은 스포츠카 프로젝트에 사용할 수 있는 운전 회로도이다.

회로 도면을 작성하시오OrCAD .

회로도1.
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과제 회로도 작성 및 배선하기- 06. 5Ⅳ
다음은 스포츠카 프로젝트에 사용될 수 있는 전자 회로도이다.

회로 도면을 작성하시오OrCAD .

를 이용하여 부품 배치도 및 코퍼 작업을 완성하시오OrCAD PCB Designer .

사선을 그릴 때는 키를 누르고 있는 상태에서 마우스를 드래그한다Shift .※

보드의 외형 크기는 자신이 소속된 자동화설비 프로젝트스포츠카 만들기에서 제작하고 있는( )※

밑판을 기준으로 작성하시오.

회로도1.

및 리스트2. Part PCB Footprint
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